All Enthusiast PhotoPost PHP Pro 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199544 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2006-09-27
CVE编号 CVE-2005-0777 CNNVD-ID CNNVD-200505-373
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-373
|漏洞详情
PhotoPostPHP5.0RC3中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)check_tags函数或(2)用户配置文件中的editbio字段来注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:photopost-editbio-xss(19678)
链接:http://xforce.iss.net/xforce/xfdb/19678
来源:BID
名称:12779
链接:http://www.securityfocus.com/bid/12779
来源:SECUNIA
名称:14576
链接:http://secunia.com/advisories/14576
来源:BUGTRAQ
名称:20050311PhotoPostPHP5.0RC3,andlater,multiplevulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111065868402859&w=2