Chatness 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199593 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0930 CNNVD-ID CNNVD-200505-285
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-285
|漏洞详情
Chatness2.5.1及较早版本的message.php中存在跨站脚本攻击(XSS)漏洞,允许远程攻击者通过message.php的(1)user字段或(2)message参数来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:12929
链接:http://www.securityfocus.com/bid/12929
来源:BUGTRAQ
名称:20050329[PersianHacker.NET200503-12]Chatness2.5.1andpriorXSSVulnerabilities
链接:http://www.securityfocus.com/archive/1/394526
来源:MISC
链接:http://www.persianhacker.net/news/news-2946.html
来源:SECTRACK
名称:1013604
链接:http://securitytracker.com/id?1013604