GDK-Pixbuf BMP远程拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199699 漏洞类型 缓冲区溢出
发布时间 2005-03-30 更新时间 2007-02-28
CVE编号 CVE-2005-0891 CNNVD-ID CNNVD-200505-098
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/12950
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-098
|漏洞详情
gtk2(gtk2)2.2.4版本之前的双重释放漏洞漏洞允许远程攻击者通过精心制作的BMP图像来引起拒绝服务(崩溃)漏洞。
|受影响的产品
Ubuntu Ubuntu Linux 4.1 ppc Ubuntu Ubuntu Linux 4.1 ia64 Ubuntu Ubuntu Linux 4.1 ia32 Turbolinux Turbolinux Server 10.0 Turbolinux Turbolinux Desktop 10.0 Turbolinux Turboli
|参考资料

来源:REDHAT
名称:RHSA-2005:344
链接:http://www.redhat.com/support/errata/RHSA-2005-344.html
来源:BID
名称:12950
链接:http://www.securityfocus.com/bid/12950
来源:FEDORA
名称:FLSA-2005:155510
链接:http://www.securityfocus.com/archive/1/archive/1/419771/100/0/threaded
来源:REDHAT
名称:RHSA-2005:343
链接:http://www.redhat.com/support/errata/RHSA-2005-343.html
来源:MANDRIVA
名称:MDKSA-2005:214
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2005:214
来源:SECUNIA
名称:17657
链接:http://secunia.com/advisories/17657
来源:MANDRIVA
名称:MDKSA-2005:214
链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2005:214
来源:CONECTIVA
名称:CLSA-2005:958
链接:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000958