Owl Intranet Engine多个跨站脚本和SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199721 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-0264 CNNVD-ID CNNVD-200505-060
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-060
|漏洞详情
OWL0.7和0.8的browse.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)expand和(2)order参数注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20050101VariousVulnerabilitiesinOWLIntranetEngine
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110461644407935&w=2
来源:XF
名称:owl-intranet-engine-xss(18705)
链接:http://xforce.iss.net/xforce/xfdb/18705
来源:BID
名称:12114
链接:http://www.securityfocus.com/bid/12114
来源:SECUNIA
名称:13695
链接:http://secunia.com/advisories/13695