WoltLab Burning Board PMS.PHP跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199747 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2005-10-20
CVE编号 CVE-2005-1327 CNNVD-ID CNNVD-200505-013
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-013
|漏洞详情
WoltlabBurningBoard2.3.1PL2及更早版本中的pms.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过folderid参数来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:13353
链接:http://www.securityfocus.com/bid/13353
来源:BUGTRAQ
名称:20050424WoltLabBurningBoard<=2.3.1PL2-XSSVulnerability(24.04.05)
链接:http://www.securityfocus.com/archive/1/396858