PHP-Post多个远程输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199756 漏洞类型 跨站脚本
发布时间 2005-05-02 更新时间 2006-09-22
CVE编号 CVE-2005-0832 CNNVD-ID CNNVD-200505-002
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200505-002
|漏洞详情
PHP-Post0.33之前版本中存在跨站点脚本(XSS)漏洞,远程攻击者可通过未知向量执行任意Web脚本或HTML。
|参考资料

来源:BID
名称:12845
链接:http://www.securityfocus.com/bid/12845
来源:www.php-post.co.uk
链接:http://www.php-post.co.uk/index.php?s=content&p=download