Spidean PostWrap跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199768 漏洞类型 跨站脚本
发布时间 2005-04-27 更新时间 2005-04-27
CVE编号 CVE-2005-0412 CNNVD-ID CNNVD-200504-106
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82524
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200504-106
|漏洞详情
Spidean的PostWrap是一个PostNuke的模块,使几乎任何内容,如HTML或应用程序(网页,画廊,购物车,运行php,perl的,asp等)可以很容易地纳入你的PostNuke,MD-Pro或eNvolution网站。SpideanPostWrap存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数来注入任意HTML和web脚本。
|受影响的产品
Spidean Postwrap 0
|参考资料

来源:XF
名称:postwrap-xss(19261)
链接:http://xforce.iss.net/xforce/xfdb/19261
来源:SECTRACK
名称:1013130
链接:http://securitytracker.com/id?1013130
来源:FULLDISC
名称:20050208XSSVULNERABILITYATMODULEPostWrap
链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-02/0065.html