EasyPHPCalendar index.php跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199871 漏洞类型 跨站脚本
发布时间 2005-04-12 更新时间 2005-04-12
CVE编号 CVE-2005-1143 CNNVD-ID CNNVD-200504-019
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82358
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200504-019
|漏洞详情
EasyPHPCalendar是一个强大的PHP日历脚本,很容易集成到网站和易于定制。功能齐全的日历适合在活动日历显示页,主页,网页或任何其他需要的日历。EasyPHPCalendarbefore6.2.8中的index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过yr参数注入任意web脚本或HTML。
|受影响的产品
EasyPHPCalendar EasyPHPCalendar 0
|参考资料

来源:MISC
链接:http://www.snkenjoi.com/secadv/secadv4.txt
来源:OSVDB
名称:15544
链接:http://www.osvdb.org/15544
来源:SECTRACK
名称:1013704
链接:http://securitytracker.com/id?1013704
来源:docs.easyphpcalendar.com
链接:http://docs.easyphpcalendar.com/Change%20Log/changeLog.htm