CalendarScript calendar.pl跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199872 漏洞类型 跨站脚本
发布时间 2005-04-12 更新时间 2005-10-25
CVE编号 CVE-2005-1145 CNNVD-ID CNNVD-200504-016
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200504-016
|漏洞详情
CalendarScript是一个基于Web的事件安排、管理、发布软件包。**有争议**注:此问题引起厂商争议。CalendarScript3.20的calendar.pl存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过模板参数来注入任意web脚本或HTML。是不同于CVE-2005-1146的漏洞。
|参考资料

来源:MISC
链接:http://www.snkenjoi.com/secadv/secadv3.txt
来源:OSVDB
名称:15547
链接:http://www.osvdb.org/15547
来源:SECTRACK
名称:1013705
链接:http://securitytracker.com/id?1013705