Linux内核 PPPd驱动 远程拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1199994 漏洞类型 Unknown
发布时间 2005-03-15 更新时间 2007-03-01
CVE编号 CVE-2005-0384 CNNVD-ID CNNVD-200503-116
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/12810
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200503-116
|漏洞详情
Linux内核2.6.8.1的PPPD驱动中存在未明漏洞,远程攻击者可以通过pppd客户端实施拒绝服务(内核崩溃)。
|受影响的产品
Trustix Secure Linux 2.2 Trustix Secure Linux 2.1 Trustix Secure Enterprise Linux 2.0 Redhat Linux 9.0 i386 Redhat Linux 7.3 i686 Redhat Linux 7.3 i386 Re
|参考资料

来源:FEDORA
名称:FLSA:152532
链接:https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152532
来源:UBUNTU
名称:USN-95-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-95-1
来源:TRUSTIX
名称:2005-0009
链接:http://www.trustix.org/errata/2005/0009/
来源:BID
名称:12810
链接:http://www.securityfocus.com/bid/12810
来源:REDHAT
名称:RHSA-2005:366
链接:http://www.redhat.com/support/errata/RHSA-2005-366.html
来源:REDHAT
名称:RHSA-2005:293
链接:http://www.redhat.com/support/errata/RHSA-2005-293.html
来源:REDHAT
名称:RHSA-2005:284
链接:http://www.redhat.com/support/errata/RHSA-2005-284.html
来源:REDHAT
名称:RHSA-2005:283
链接:http://www.redhat.com/support/errata/RHSA-2005-283.html
来源:SUSE
名称:SUSE-SA:2005:018
链接:http://www.novell.com/linux/security/advisories/2005_18_kernel.html
来源:DEBIAN
名称:DSA-1082
链接:http://www.debian.org/security/2006/dsa-1082
来源:DEBIAN
名称:DSA-1070
链接:http://www.debian.org/security/2006/dsa-1070
来源:DEBIAN
名称:DSA-1069
链接:http://www.debian.org/security/2006/dsa-1069
来源:DEBIAN
名称:DSA-1067
链接:http://www.debian.or