phpAdsNew 多个敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200009 漏洞类型 未知
发布时间 2005-03-14 更新时间 2005-03-14
CVE编号 CVE-2005-0790 CNNVD-ID CNNVD-200503-094
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90149
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200503-094
|漏洞详情
远程攻击者可以借助phpAdsNew2.0.4,通过对(1)lib-xmlrpcs.inc.php、(2)maintenance-activation.php、(3)maintenance-cleantables.php、(4)maintenance-autotargeting.php、(5)maintenance-reports.php、(6)phpads.php、(7)remotehtmlview.php、(8)click.php、(9)adcontent.php的直接请求而在PHP错误信息中显示路径,从而获取敏感信息。
|受影响的产品
phpAdsNew phpAdsNew 2.0.4 Pr1
|参考资料

来源:MISC
链接:http://securityreason.com/adv/%5BphpAdsNew%202.0.4-pr1%20Multiple%20vulnerabilities%20cXIb8O3.9%5D.asc
来源:BUGTRAQ
名称:20050314[SECURITYREASON.COM]phpAdsNew2.0.4-pr1MultiplevulnerabilitiescXIb8O3.9
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111083286926490&w=2
来源:SECTRACK
名称:1013429
链接:http://securitytracker.com/id?1013429