Linux 'nls_ascii.c' 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200032 漏洞类型 缓冲区溢出
发布时间 2005-03-07 更新时间 2005-10-20
CVE编号 CVE-2005-0177 CNNVD-ID CNNVD-200503-064
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200503-064
|漏洞详情
Linux2.6.8.1之前版本中的nls_ascii.c使用不当的表大小,远程攻击者可以通过缓冲区溢出实施拒绝服务攻击(内核崩溃)。
|参考资料

来源:REDHAT
名称:RHSA-2005:092
链接:http://www.redhat.com/support/errata/RHSA-2005-092.html
来源:linux.bkbits.net:8080
链接:http://linux.bkbits.net:8080/linux-2.6/cset@41e2bfbeOiXFga62XrBhzm7Kv9QDmQ
来源:CONECTIVA
名称:CLA-2005:930
链接:http://distro.conectiva.com.br/atualizacoes/index.php?id=a&anuncio=000930
来源:BID
名称:12598
链接:http://www.securityfocus.com/bid/12598
来源:BUGTRAQ
名称:20050215[USN-82-1]Linuxkernelvulnerabilities
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=110846102231365&w=2