PHP-Fusion 'fusion_core.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200041 漏洞类型 跨站脚本
发布时间 2005-03-06 更新时间 2005-03-06
CVE编号 CVE-2005-0692 CNNVD-ID CNNVD-200503-051
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82391
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200503-051
|漏洞详情
PHP-Fusion5.x的fusion_core.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过含有字符编码Javascrip的IMGbbcode消息,注入任意Web脚本或HTML。
|受影响的产品
PHP Fusion PHP Fusion 5.0
|参考资料

来源:SECUNIA
名称:14492
链接:http://secunia.com/advisories/14492
来源:BUGTRAQ
名称:20050306PHP-FUSION5.*XSSVULNERABILITY
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111022851900028&w=2
来源:www.php-fusion.co.uk
链接:http://www.php-fusion.co.uk/news.php?readmore=183