up-imapproxy IMAP proxy 敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200066 漏洞类型 未知
发布时间 2005-03-01 更新时间 2005-03-01
CVE编号 CVE-2004-1035 CNNVD-ID CNNVD-200503-013
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
https://www.securityfocus.com/bid/90554
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200503-013
|漏洞详情
up-imapproxyIMAPproxy1.2.2的(1)imapcommon.c、(2)main.c、(3)request.c和(4)select.c中存在多个整数型符号类型错误,远程攻击者可以通过使用IMAP_Line_Read函数时未正确处理的特定字面值,实施拒绝服务攻击(服务器崩溃)并可能引起敏感信息泄露。
|受影响的产品
Imap Proxy Imap Proxy 1.2.2
|参考资料

来源:XF
名称:upimapproxy-dos(17999)
链接:http://xforce.iss.net/xforce/xfdb/17999
来源:BUGTRAQ
名称:20041107up-imapproxyDoSvulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=109995749510773&w=2