phpBB viewtopic文件敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200085 漏洞类型 未知
发布时间 2005-02-28 更新时间 2005-02-28
CVE编号 CVE-2005-0603 CNNVD-ID CNNVD-200502-100
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90233
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200502-100
|漏洞详情
phpBB是一款基于PHP的开放源代码的网络论坛系统。phpBB2.0.12及更早版本中的viewtopic.php,可让远程攻击者通过包含无效正则表达式语法的突出显示参数(可在PHP错误消息中揭示路径)获取敏感信息。
|受影响的产品
phpBB Group phpBB 2.0.11 phpBB Group phpBB 2.0.10 phpBB Group phpBB 2.0.9 phpBB Group phpBB 2.0.8 a phpBB Group phpBB 2.0.8 phpBB Group phpBB 2.0.7 a phpBB
|参考资料

来源:www.phpbb.com
链接:http://www.phpbb.com/phpBB/viewtopic.php?t=267563
来源:SECUNIA
名称:14413
链接:http://secunia.com/advisories/14413
来源:BUGTRAQ
名称:20050225-==phpBB2.0.12Fullpathdisclosure==-
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110943646112950&w=2