PHP-Nuke 多文件参数跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200128 漏洞类型 跨站脚本
发布时间 2005-02-15 更新时间 2005-10-20
CVE编号 CVE-2005-0434 CNNVD-ID CNNVD-200502-058
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200502-058
|漏洞详情
PHP-Nuke是一个广为流行的网站创建和管理工具。Php-Nuke7.5中的多个跨站脚本攻击(XSS)漏洞,可让远程攻击者通过(1)NewDownloads操作中的newdownloadshowdays参数或(2)NewLinks操作中的newlinkshowdays参数注入任意HTML或Web脚本
|参考资料

来源:XF
名称:phpnuke-downloads-weblinks-xss(19346)
链接:http://xforce.iss.net/xforce/xfdb/19346
来源:MISC
链接:http://www.waraxe.us/advisory-40.html
来源:BID
名称:12561
链接:http://www.securityfocus.com/bid/12561