Alt-N WebAdmin useredit_account.wdm 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200187 漏洞类型 跨站脚本
发布时间 2005-01-28 更新时间 2006-09-22
CVE编号 CVE-2005-0317 CNNVD-ID CNNVD-200501-315
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-315
|漏洞详情
WebAdmin是Alt-N技术公司开发的管理MDaemon、RelayFax和WorldClient的WEB应用程序。Alt-NWebAdmin3.0.4版本的useredit_account.wdm存在跨站脚本攻击漏洞。远程攻击者可利用user参数,注入任意Web脚本或HTML
|参考资料

来源:XF
名称:webadmin-usereditaccountwdm-xss(19161)
链接:http://xforce.iss.net/xforce/xfdb/19161
来源:BID
名称:12395
链接:http://www.securityfocus.com/bid/12395
来源:BUGTRAQ
名称:20050128MultiplevulnerabilitiesinAlt-NWebAdmin<=3.0.2
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110692897003614&w=2
来源:SECTRACK
名称:1013038
链接:http://securitytracker.com/id?1013038
来源:SECUNIA
名称:14079
链接:http://secunia.com/advisories/14079