Magicwinmail WinmailServer user.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200191 漏洞类型 跨站脚本
发布时间 2005-01-27 更新时间 2006-08-01
CVE编号 CVE-2005-0314 CNNVD-ID CNNVD-200501-294
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-294
|漏洞详情
MagicWinmailServer是一款多功能的WebMail系统。MagicWinmailServer4.0build1112版本中user.php存在跨站脚本攻击漏洞。远程攻击者可利用个人信息字段,注入任意Web脚本及HTML。
|参考资料

来源:XF
名称:magic-winmail-userphp-xss(19113)
链接:http://xforce.iss.net/xforce/xfdb/19113
来源:BID
名称:12388
链接:http://www.securityfocus.com/bid/12388
来源:BUGTRAQ
名称:20050127[SIG^2G-TEC]MagicWinmailServerv4.0MultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110685011825461&w=2
来源:SECTRACK
名称:1013017
链接:http://securitytracker.com/id?1013017
来源:SECUNIA
名称:14053
链接:http://secunia.com/advisories/14053