Youngzsoft Cmail admin.asp 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200273 漏洞类型 跨站脚本
发布时间 2005-01-10 更新时间 2007-01-02
CVE编号 CVE-2004-1130 CNNVD-ID CNNVD-200501-193
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-193
|漏洞详情
CMailServer是一套电子邮件系统。在CMailServer5.2中的admin.asp存在跨站点脚本攻击漏洞。远程攻击者可以通过个人信息字段,如username、name或comments,注入任意web脚本或HTML。
|参考资料

来源:XF
名称:cmailserver-adminasp-xss(18280)
链接:http://xforce.iss.net/xforce/xfdb/18280
来源:BID
名称:11742
链接:http://www.securityfocus.com/bid/11742
来源:MISC
链接:http://www.security.org.sg/vuln/cmailserver52.html
来源:BUGTRAQ
名称:20041124[SIG^2G-TEC]CMailServerWebMailv5.2MultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110137313329955&w=2