FluxBox Xman 缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200300 漏洞类型 缓冲区溢出
发布时间 2005-01-10 更新时间 2005-01-10
CVE编号 CVE-2004-1204 CNNVD-ID CNNVD-200501-134
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/88176
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-134
|漏洞详情
FluxBox是X窗口管理器。FluxBox0.9.10及之前版本存在缓冲区溢出漏洞。本地用户通过使用超长的-title值调用Xman,可能触发溢出,导致应用程序崩溃,引发拒绝服务。
|受影响的产品
Fluxbox-Team Fluxbot 0.9.10
|参考资料

来源:XF
名称:fluxbox-xman-dos(18264)
链接:http://xforce.iss.net/xforce/xfdb/18264
来源:BUGTRAQ
名称:20041126FluxBoxcrashvulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110149783715867&w=2
来源:BUGTRAQ
名称:20041126FluxBoxcrashvulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110149783715867&w=2