PhotoPost showgallery.php 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200377 漏洞类型 跨站脚本
发布时间 2005-01-03 更新时间 2006-09-27
CVE编号 CVE-2005-0274 CNNVD-ID CNNVD-200501-005
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-005
|漏洞详情
PhotoPost是一套用于Web网站的图片管理工具。PhotoPost4.86之前版本中的showgallery.php存在在多个跨站脚本攻击漏洞。远程攻击者可以利用cat、si、page及ppuser参数,注入任意的web脚本或HTML。
|参考资料

来源:kbase.gfi.com
链接:http://kbase.gfi.com/showarticle.asp?id=KBID002249
来源:BID
名称:12148
链接:http://www.securityfocus.com/bid/12148
来源:MISC
链接:http://www.csis.dk/default.asp?m=1&a=194
来源:SECUNIA
名称:13708
链接:http://secunia.com/advisories/13708