apache-utils package check_forensic脚本覆盖或者创建任意文件漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200395 漏洞类型 未知
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-1387 CNNVD-ID CNNVD-200412-982
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/90482
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-982
|漏洞详情
apache-utilspackage1.3.31版本的check_forensic脚本存在漏洞。本地用户借助临时文件中的符号链接攻击覆盖或者创建任意文件。
|受影响的产品
Apache Apache 1.3.31 + OpenPKG OpenPKG Current
|参考资料

来源:XF
名称:apache-checkforensic-symlink(18993)
链接:http://xforce.iss.net/xforce/xfdb/18993
来源:SECUNIA
名称:13925
链接:http://secunia.com/advisories/13925
来源:UBUNTU
名称:USN-65-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-65-1
来源:MLIST
名称:[debian-apache]20050119Bug#290974:markedasdone(apache:Temporaryusagebugsthatcanbeusedinsymlinkattacks)
链接:http://lists.debian.org/debian-apache/2005/01/msg00076.html