Novell NetWare Enterprise Web服务器跨站脚本(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200441 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2103 CNNVD-ID CNNVD-200412-897
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82554
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-897
|漏洞详情
NovellNetWareEnterpriseWeb服务器5.1和6.0版本存在跨站脚本(XSS)漏洞。远程攻击者可以借助(1)带有文件名脚本的Perl程序的畸形请求,(2)webaccservlet的User.id参数,(3)webacc的GWAP.version参数或(4)带有文件名脚本的URL请求与其他用户一样处理任意脚本或HTML。
|受影响的产品
Novell Netware 6.0 Novell Netware 5.1
|参考资料

来源:XF
名称:netware-enterprise-cgi2perl-xss(14919)
链接:http://xforce.iss.net/xforce/xfdb/14919
来源:support.novell.com
链接:http://support.novell.com/cgi-bin/search/searchtid.cgi?/10091529.htm
来源:BUGTRAQ
名称:20040123NetWare-Enterprise-Web-Server/5.1/6.0MultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107487862304440&w=2
来源:OSVDB
名称:4949
链接:http://www.osvdb.org/4949