PHProxy错误参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200469 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2006-01-23
CVE编号 CVE-2004-2604 CNNVD-ID CNNVD-200412-843
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-843
|漏洞详情
PHProxy的index.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助错误参数注入任意web脚本或HTML。
|参考资料

来源:XF
名称:phproxy-error-xss(18697)
链接:http://xforce.iss.net/xforce/xfdb/18697
来源:BID
名称:12115
链接:http://www.securityfocus.com/bid/12115
来源:OSVDB
名称:12627
链接:http://www.osvdb.org/12627
来源:SECTRACK
名称:1012702
链接:http://securitytracker.com/id?1012702