PostNuke members_list模块版本SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200470 漏洞类型 SQL注入
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2751 CNNVD-ID CNNVD-200412-849
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82538
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-849
|漏洞详情
PostNuke0.726及其可能早期的版本的members_list模块存在SQL注入漏洞。远程攻击者可以借助sortby参数执行任意SQL命令。
|受影响的产品
Postnuke Software Foundation Postnuke 0.726 Postnuke Software Foundation Postnuke 0.723 Postnuke Software Foundation Postnuke 0.722
|参考资料

来源:BUGTRAQ
名称:20040102PostNukeIssues(0.726&&PossiblyOlder)
链接:http://www.derkeiler.com/Mailing-Lists/securityfocus/bugtraq/2004-01/0015.html
来源:community.postnuke.com
链接:http://community.postnuke.com/Article2535.htm
来源:XF
名称:postnuke-memberslist-sql-injection(11500)
链接:http://xforce.iss.net/xforce/xfdb/11500
来源:OSVDB
名称:3334
链接:http://www.osvdb.org/3334
来源:SECTRACK
名称:1008629
链接:http://securitytracker.com/id?1008629
来源:VULNWATCH
名称:20030309Postnukev0.723SQLinjectionanddirectorytraversing
链接:http://archives.neohapsis.com/archives/vulnwatch/2003-q1/0117.html