Easy Chat Server chat.ghp跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200487 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2465 CNNVD-ID CNNVD-200412-807
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82584
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-807
|漏洞详情
EasyChatServer1.2的chat.ghp存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助username参数注入任意web脚本或HTML。
|受影响的产品
Efs Software Easy Chat Server 1.2.2
|参考资料

来源:XF
名称:easychat-chatghp-xss(16634)
链接:http://xforce.iss.net/xforce/xfdb/16634
来源:SECUNIA
名称:12006
链接:http://secunia.com/advisories/12006