Proofpoint Protection Server嵌入式MySQL 4.0服务器信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200501 漏洞类型 未知
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2357 CNNVD-ID CNNVD-200412-775
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
https://www.securityfocus.com/bid/90387
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-775
|漏洞详情
ProofpointProtectionServer的嵌入式MySQL4.0服务器没有对MySQL的根用户要求密码,远程攻击者可以利用该漏洞读取或修改后端数据库。
|受影响的产品
Proofpoint Proofpoint Protection Server 0
|参考资料

来源:XF
名称:proofpoint-mysql-gain-access(15280)
链接:http://xforce.iss.net/xforce/xfdb/15280
来源:FULLDISC
名称:20040223Re:[Full-Disclosure]ProofpointProtectionServerremoteMySQLrootuservulnerability
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=107752568009182&w=2
来源:FULLDISC
名称:20040201ProofpointProtectionServerremoteMySQLrootuservulnerability
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=107745676915297&w=2