Gentoo Linux Tomcat Ebuild不安全安装权限漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200502 漏洞类型 设计错误
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-1452 CNNVD-ID CNNVD-200412-772
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-772
|漏洞详情
GentooLinux下的Tomcat5.0.27-r3之前的版本将初始化脚本默认权限设为tomcat:tomcat,但使用根权限执行该脚本,tomcat组群下的本地用户可以利用该漏洞像根用户样修改脚本执行任意命令。
|参考资料

来源:BID
名称:10951
链接:http://www.securityfocus.com/bid/10951
来源:GENTOO
名称:GLSA-200408-15
链接:http://www.gentoo.org/security/en/glsa/glsa-200408-15.xml
来源:SECUNIA
名称:12296
链接:http://secunia.com/advisories/12296/
来源:XF
名称:gentoo-tomcat-gain-privileges(16993)
链接:http://xforce.iss.net/xforce/xfdb/16993