PHPKit多个HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200508 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-1879 CNNVD-ID CNNVD-200412-762
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-762
|漏洞详情
PHPKIT1.6.03存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助论坛信息注入任意web脚本或HTML。
|参考资料

来源:XF
名称:phpkit-forum-message-xss(15681)
链接:http://xforce.iss.net/xforce/xfdb/15681
来源:BID
名称:10013
链接:http://www.securityfocus.com/bid/10013
来源:BUGTRAQ
名称:20040330phpkitsuffers(realestupid)XSSvuln.
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=108067894822358&w=2