SillySearch跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200511 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2468 CNNVD-ID CNNVD-200412-757
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82556
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-757
|漏洞详情
SillySearch2.3及其以前的版本存在跨站脚本漏洞。远程攻击者借助搜索参数注入任意web脚本。
|受影响的产品
Scripts For Educators Sillysearch 2.3
|参考资料

来源:XF
名称:sillysearch-search-xss(15683)
链接:http://xforce.iss.net/xforce/xfdb/15683
来源:SECTRACK
名称:1009598
链接:http://www.securitytracker.com/alerts/2004/Mar/1009598.html
来源:SECUNIA
名称:11260
链接:http://secunia.com/advisories/11260
来源:OSVDB
名称:4755
链接:http://www.osvdb.org/4755