Dogpatch Software CFWebstore跨扎脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200517 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-1807 CNNVD-ID CNNVD-200412-747
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-747
|漏洞详情
index.cfminCFWebstore5.0版本存在跨站脚本(XSS)漏洞。远程攻击者借助URL注入任意web脚本或者HTML。
|参考资料

来源:SECUNIA
名称:11112
链接:http://secunia.com/advisories/11112
来源:XF
名称:cfwebstore-url-xss(15454)
链接:http://xforce.iss.net/xforce/xfdb/15454
来源:BID
名称:9856
链接:http://www.securityfocus.com/bid/9856
来源:www.s-quadra.com
链接:http://www.s-quadra.com/advisories/Adv-20040312.txt
来源:OSVDB
名称:4230
链接:http://www.osvdb.org/4230
来源:SECTRACK
名称:1009403
链接:http://securitytracker.com/id?1009403
来源:BUGTRAQ
名称:20040312DogpatchSoftwareCFWebstore5.0shoppingcartsoftwaremultiplesecurityvulnerabilities
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107911090901744&w=2