phpWebSite announce和notes模块SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200532 漏洞类型 SQL注入
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2322 CNNVD-ID CNNVD-200412-709
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/82572
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-709
|漏洞详情
phpWebSite0.9.3-2以前版本的(1)announce和(2)notes模块存在SQL注入漏洞。远程攻击者利用该漏洞执行任意SQL查询,如使用announce模块的ANN_id参数。
|受影响的产品
phpWebsite Phpwebsite 0.9.3 phpWebsite Phpwebsite 0.9.2 phpWebsite Phpwebsite 0.9.1 phpWebsite Phpwebsite 0.9 phpWebsite Phpwebsite 0.9.3.1 phpWebsite Phpwebsite 0.9.2.1
|参考资料

来源:XF
名称:phpwebsite-announce-sql-injection(15219)
链接:http://xforce.iss.net/xforce/xfdb/15219
来源:www.zone-h.com
链接:http://www.zone-h.com/advisories/read/id=3955
来源:www.systemsecure.org
链接:http://www.systemsecure.org/advisories/ssadvisory13022004.php
来源:SECTRACK
名称:1009045
链接:http://www.securitytracker.com/alerts/2004/Feb/1009045.html
来源:OSVDB
名称:3852
链接:http://www.osvdb.org/3852
来源:sourceforge.net
链接:http://sourceforge.net/tracker/index.php?func=detail&aid=892174&group_id=15539&atid=115539
来源:SECUNIA
名称:10878
链接:http://secunia.com/advisories/10878/