KorWeblog php远程注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200576 漏洞类型 输入验证
发布时间 2004-12-31 更新时间 2006-09-28
CVE编号 CVE-2004-1427 CNNVD-ID CNNVD-200412-631
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-631
|漏洞详情
KorWeblog是韩国的一款流行的BLOG程序。KorWeblog包含的"/install/index.php"脚本对用户提交的参数缺少充分过滤,远程攻击者可以利用这个漏洞以WEB进程权限在系统上执行任意命令。"/install/index.php"脚本对用户提交给"lng"参数的数据缺少充分过滤,可指定远程服务器上的恶意文件作为包含文件,导致以WEB进程执行文件中的恶意PHP命令。
|参考资料

来源:BUGTRAQ
名称:20041230KorWeblogphpinjectionVulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110442847614890&w=2
来源:XF
名称:korweblog-install-file-include(18717)
链接:http://xforce.iss.net/xforce/xfdb/18717
来源:BID
名称:12132
链接:http://www.securityfocus.com/bid/12132
来源:SECUNIA
名称:13700
链接:http://secunia.com/advisories/13700
来源:NSFOCUS
名称:7300
链接:http://www.nsfocus.net/vulndb/7300