Fusion(1)updateuser.php和(2)PHP-forums_prune.php脚本信息泄漏漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200699 漏洞类型 未知
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-1723 CNNVD-ID CNNVD-200412-398
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90464
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-398
|漏洞详情
Fusion4.00版本的(1)updateuser.php和(2)PHP-forums_prune.php脚本存在漏洞。远程攻击者可以借助直接HTTP请求获得敏感漏洞,该漏洞在出错消息中泄漏安装路径。
|受影响的产品
PHP Fusion PHP Fusion 4.00
|参考资料

来源:XF
名称:phpfusion-path-disclosure(17036)
链接:http://xforce.iss.net/xforce/xfdb/17036
来源:BUGTRAQ
名称:20040818MultiplevulnerabilitiesinPHP-FUSION
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=109285292901685&w=2