PHP-Fusion多个SQL和HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200713 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-2438 CNNVD-ID CNNVD-200412-378
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-378
|漏洞详情
PHP-Fusion4.01版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以借助(1)SubmitNews,(2)SubmitLink或者(3)SubmitArticle字段注入任意web脚本或HTML。
|参考资料

来源:SECUNIA
名称:12686
链接:http://secunia.com/advisories/12686/
来源:XF
名称:phpfusion-submit-xss(17548)
链接:http://xforce.iss.net/xforce/xfdb/17548
来源:BID
名称:11296
链接:http://www.securityfocus.com/bid/11296
来源:OSVDB
名称:10439
链接:http://www.osvdb.org/10439