GeoHttpServer sysinfo脚本服务拒绝漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200721 漏洞类型 缓冲区溢出
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2101 CNNVD-ID CNNVD-200412-357
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90412
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-357
|漏洞详情
GeoHttpServer的sysinfo脚本存在漏洞。远程攻击者可以借助超长pwd参数导致服务拒绝(崩溃),该漏洞可能引起缓冲区溢出。
|受影响的产品
GeoVision Geohttpserver 0
|参考资料

来源:XF
名称:geohttpserver-long-password-bo(14913)
链接:http://xforce.iss.net/xforce/xfdb/14913
来源:SECTRACK
名称:1008807
链接:http://securitytracker.com/id?1008807
来源:BUGTRAQ
名称:20040122GeoHttpServerAuthentificationBypassVulnerability&D.O.S(DenialOfService)
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107480261825214&w=2