Gyach Enhanced (Gyach-E)多个缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200760 漏洞类型 缓冲区溢出
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2710 CNNVD-ID CNNVD-200412-273
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/90319
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-273
|漏洞详情
GyachEnhanced(Gyach-E)1.0.3以前的版本存在多个缓冲区溢出漏洞。远程攻击者借助与(1)发送某些打字状态,或者(2)设置聊天室状态栏为当前聊天室名称相关的向量导致服务拒绝(崩溃)和可能执行任意代码。
|受影响的产品
PhrozenSmoke GYach Enhanced 1.0.2
|参考资料

来源:www.phrozensmoke.com
链接:http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php
来源:OSVDB
名称:8971
链接:http://www.osvdb.org/8971
来源:OSVDB
名称:8970
链接:http://www.osvdb.org/8970