Quake II server缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200771 漏洞类型 缓冲区溢出
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2599 CNNVD-ID CNNVD-200412-251
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/88250
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-251
|漏洞详情
被用于多个产品中的QuakeIIserverR1Q2之前版本存在多个缓冲区溢出漏洞。本地用户可以借助服务器控制台或复位配置寄存器导致服务拒绝(应用崩溃)。
|受影响的产品
id Software Quake II Server 3.21 id Software Quake II Server 3.20
|参考资料

来源:XF
名称:quake-bo(17898)
链接:http://xforce.iss.net/xforce/xfdb/17898
来源:OSVDB
名称:11188
链接:http://www.osvdb.org/11188
来源:web.archive.org
链接:http://web.archive.org/web/20041130092749/www.r1ch.net/stuff/r1q2/
来源:SECTRACK
名称:1011979
链接:http://securitytracker.com/id?1011979
来源:secur1ty.net
链接:http://secur1ty.net/advisories/001
来源:BUGTRAQ
名称:20041027MultipleVulnerabilitesinQuakeIIServer
链接:http://archives.neohapsis.com/archives/bugtraq/2004-10/0299.html