Express-Web Content Management System未明跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200779 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-2210 CNNVD-ID CNNVD-200412-218
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-218
|漏洞详情
Express-WebContentManagementSystem(CMS)中存在多个跨站脚本(XSS)漏洞。远程攻击者可以借助default.asp的(1)n、(2)b、(3)e或(4)a参数,(5)login.asp的HTTP请求中的Referer标题,或者(6)subscribe/default.asp的email参数窃取基于cookie的认证信息并且可能进行其他利用。
|参考资料

来源:BID
名称:11426
链接:http://www.securityfocus.com/bid/11426
来源:www.maxpatrol.com
链接:http://www.maxpatrol.com/mp_advisory.asp
来源:www.maxpatrol.com
链接:http://www.maxpatrol.com/advdetails.asp?id=12