OpenBSD ISAKMPD核心堆缓冲区溢出本地服务拒绝漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200789 漏洞类型 缓冲区溢出
发布时间 2004-12-31 更新时间 2005-10-20
CVE编号 CVE-2004-2230 CNNVD-ID CNNVD-200412-197
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-197
|漏洞详情
OpenBSD3.4到3.6版本中的isakmpd存在基于堆的缓冲区溢出漏洞。本地用户可以借助插口上的IPSEC证书导致服务拒绝(恐慌)以及损坏内存。
|参考资料

来源:XF
名称:openbsd-isakmpd-dos(18486)
链接:http://xforce.iss.net/xforce/xfdb/18486
来源:BID
名称:11928
链接:http://www.securityfocus.com/bid/11928
来源:OPENBSD
名称:20041214007:SECURITYFIX:December14,2004
链接:http://www.openbsd.org/errata36.html
来源:SECTRACK
名称:1012511
链接:http://securitytracker.com/id?1012511
来源:SECUNIA
名称:13443
链接:http://secunia.com/advisories/13443
来源:OSVDB
名称:12400
链接:http://www.osvdb.org/12400