PunkBuster Database远程SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200794 漏洞类型 SQL注入
发布时间 2004-12-31 更新时间 2006-09-25
CVE编号 CVE-2004-2340 CNNVD-ID CNNVD-200412-185
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-185
|漏洞详情
PunkBusterScreenshotDatabase(PB-DB)Alpha6版本存在SQL注入漏洞。远程攻击者可以借助登录表的用户名和密码字段执行任意SQL命令。
|参考资料

来源:XF
名称:punkbuster-login-sql-injection(15267)
链接:http://xforce.iss.net/xforce/xfdb/15267
来源:BID
名称:9697
链接:http://www.securityfocus.com/bid/9697
来源:BUGTRAQ
名称:20040219PunkBusterSQLInjectionAttack
链接:http://www.securityfocus.com/archive/1/354453
来源:OSVDB
名称:18981
链接:http://www.osvdb.org/18981
来源:SECTRACK
名称:1009145
链接:http://securitytracker.com/id?1009145