Hastymail HTML附件脚本执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200846 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2007-10-09
CVE编号 CVE-2004-2704 CNNVD-ID CNNVD-200412-1180
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-1180
|漏洞详情
Hastymail1.0.1以及之前的版本(稳定版)和1.1以及之前的版本(演化版)不能发送附件内容配置字段的"attachment"参数,当受害者点击下载链接时,该漏洞导致InternetExplorer将附件内联呈现,这有利于跨站点脚本(XSS)以及其他可能的攻击。
|参考资料

来源:BID
名称:11022
链接:http://www.securityfocus.com/bid/11022
来源:hastymail.sourceforge.net
链接:http://hastymail.sourceforge.net/security.php
来源:XF
名称:hastymail-html-script-execution(17091)
链接:http://xforce.iss.net/xforce/xfdb/17091
来源:OSVDB
名称:9131
链接:http://www.osvdb.org/9131
来源:SECTRACK
名称:1011054
链接:http://securitytracker.com/id?1011054
来源:SECUNIA
名称:12358
链接:http://secunia.com/advisories/12358
来源:BUGTRAQ
名称:20040824Hastymailsecurityupdate
链接:http://archives.neohapsis.com/archives/bugtraq/2004-08/0322.html