PHP-Nuke 4nGuestbookSQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200926 漏洞类型 跨站脚本
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2354 CNNVD-ID CNNVD-200412-1038
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/82581
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-1038
|漏洞详情
PHP-Nuke6.5和6.9版本的4nGuestbook0.92存在SQL注入漏洞。远程攻击者借助modules.php模块的项参数修改SQL语句,该漏洞也可以在MySQL错误触发时促进跨站点脚本(XSS)攻击。
|受影响的产品
WarpSpeed 4Nguestbook 0.92 Francisco Burzi PHP-Nuke 6.9 Francisco Burzi PHP-Nuke 6.7 Francisco Burzi PHP-Nuke 6.6 Francisco Burzi PHP-Nuke 6.5 Rc3 Francisco Burzi PHP-Nuk
|参考资料

来源:XF
名称:4nguestbook-modules-xss(15478)
链接:http://xforce.iss.net/xforce/xfdb/15478
来源:BUGTRAQ
名称:20040315[waraxe-2004-SA#007-XSSandSQLinjectionbugsin4nguestbookmoduleforPhpNuke]
链接:http://archives.neohapsis.com/archives/bugtraq/2004-03/0139.html