phpGroupWare lass.vfs_dav.inc.php获取敏感信息漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1200928 漏洞类型 未知
发布时间 2004-12-31 更新时间 2004-12-31
CVE编号 CVE-2004-2576 CNNVD-ID CNNVD-200412-1041
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/90352
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200412-1041
|漏洞详情
phpGroupWare0.9.16.000版本的class.vfs_dav.inc.php不能创建.htaccess文件去启用访问用户主目录文件的授权检查,远程攻击者利用该漏洞获取来自于这些文件的敏感信息。
|受影响的产品
PHPGroupWare Phpgroupware 0.9.16.000
|参考资料

来源:savannah.gnu.org
链接:https://savannah.gnu.org/bugs/?func=detailitem&item_id=8359
来源:savannah.gnu.org
链接:https://savannah.gnu.org/bugs/?func=detailitem&item_id=8359
来源:XF
名称:phpgroupware-classvfsdavinc-security-bypass(19195)
链接:http://xforce.iss.net/xforce/xfdb/19195
来源:OSVDB
名称:7617
链接:http://www.osvdb.org/7617