phpMyAdm UploadDir 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201007 漏洞类型 输入验证
发布时间 2004-12-13 更新时间 2005-10-20
CVE编号 CVE-2004-1148 CNNVD-ID CNNVD-200501-079
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-079
|漏洞详情
phpMyAdmin是一个免费工具,为管理MySQL提供了一个WWW管理接口。phpMyAdmin2.6.1之前版本中存在信息泄露漏洞。当配置启用UploadDir功能时,远程攻击者可利用sql_localfie参数,读取任意文件。
|参考资料

来源:XF
名称:phpmyadmin-command-execute(18441)
链接:http://xforce.iss.net/xforce/xfdb/18441
来源:MISC
链接:http://www.exaprobe.com/labs/advisories/esa-2004-1213.html
来源:BUGTRAQ
名称:20041213MultiplevulnerabilitiesinphpMyAdmin
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110295781828323&w=2