phpCMS parser.php 跨站脚本执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201032 漏洞类型 跨站脚本
发布时间 2004-11-27 更新时间 2007-01-02
CVE编号 CVE-2004-1202 CNNVD-ID CNNVD-200501-022
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200501-022
|漏洞详情
PHPCMS是中国盛大网络(Shanda)公司的一套基于PHP和Mysql架构的网站内容管理系统。该系统包括新闻、图片、下载、信息、产品等模块。phpCMS1.2.1及之前版本的parser.php存在跨站脚本攻击漏洞。当运行于no-stealth及debug模式下,远程攻击者可利用file参数注入任意Web脚本及HTML。
|参考资料

来源:XF
名称:phpcms-parser-xss(18272)
链接:http://xforce.iss.net/xforce/xfdb/18272
来源:BID
名称:11765
链接:http://www.securityfocus.com/bid/11765
来源:www.phpcms.de
链接:http://www.phpcms.de/download/index.en.html
来源:BUGTRAQ
名称:20041126phpCMS<=1.2.1XssVulnerability,Informationdisclosure
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110149207123510&w=2
来源:FULLDISC
名称:20041126phpCMS<=1.2.1XssVulnerability,Informationdisclosure
链接:http://lists.grok.org.uk/pipermail/full-disclosure/2004-November/029499.html