WebzEdit done.jsp跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201055 漏洞类型 跨站脚本
发布时间 2004-11-23 更新时间 2004-11-23
CVE编号 CVE-2004-0314 CNNVD-ID CNNVD-200411-093
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82677
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200411-093
|漏洞详情
WebzEdit1.9及其更早版本的done.jsp存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助message参数以其他用户身份执行任意脚本。
|受影响的产品
Freewebs Webzedit 1.9
|参考资料

来源:XF
名称:webzedit-done-xss(15289)
链接:http://xforce.iss.net/xforce/xfdb/15289
来源:BUGTRAQ
名称:20040221CrossSiteScriptinginWebzEdit
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107757029514146&w=2