Linux Kernel panic函数调用缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201392 漏洞类型 缓冲区溢出
发布时间 2004-04-29 更新时间 2007-01-17
CVE编号 CVE-2004-0394 CNNVD-ID CNNVD-200408-150
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/10233
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200408-150
|漏洞详情
Linux2.4.x版本中的panic()函数存在“潜在的”缓冲区溢出漏洞。由于功能性恐慌该漏洞可能不被利用。
|受影响的产品
Turbolinux Turbolinux Workstation 8.0 Turbolinux Turbolinux Workstation 7.0 Turbolinux Turbolinux Server 8.0 Turbolinux Turbolinux Server 7.0 Turbolinux Turbolinux Desktop 10.0
|参考资料
resource:
hyperlink:ftp://patches.sgi.com/support/free/security/advisories/20040504-01-U.asc
resource:
hyperlink:ftp://patches.sgi.com/support/free/security/advisories/20040505-01-U.asc
resource:Vendor Advisory
hyperlink:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000846
resource:
hyperlink:http://lwn.net/Articles/81773/
resource:Vendor Advisory
hyperlink:http://security.gentoo.org/glsa/glsa-200407-02.xml
resource:
hyperlink:http://www.debian.org/security/2006/dsa-1067
resource:
hyperlink:http://www.debian.org/security/2006/dsa-1069
resource:
hyperlink:http://www.debian.org/security/2006/dsa-1070
resource:
hyperlink:http://www.debian.org/security/2006/dsa-1082
resource:
hyperlink:http://www.linuxsecurity.com/advisories/engarde_advisory-4285.html
resource:
hyperlink:http://www.mandriva.com/security/advisories?name=MDKSA-2004:037
resource:
hyperlink:http://www.novell.com/linux/security/advisories/2004_10_kernel.html
resource:
hyperlink:http://www.securityfocus.com/bid/10233