PScript PForum用户配置文件的HTML注入漏洞 PScript PForum用户资料HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201396 漏洞类型 跨站脚本
发布时间 2004-08-16 更新时间 2006-09-22
CVE编号 CVE-2004-1716 CNNVD-ID CNNVD-200408-131
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200408-131
|漏洞详情
PForum1.26之前版本存在跨站脚本(XSS)漏洞。远程攻击者可以通过用户配置文件中(1)IRC服务器或(2)AIMID字段注入任意web脚本或HTML。
|参考资料

来源:US-CERTVulnerabilityNote:VU#674542
名称:VU#674542
链接:http://www.kb.cert.org/vuls/id/674542
来源:XF
名称:pforum-irc-aim-xss(17003)
链接:http://xforce.iss.net/xforce/xfdb/17003
来源:BID
名称:10954
链接:http://www.securityfocus.com/bid/10954
来源:SECUNIA
名称:12317
链接:http://secunia.com/advisories/12317/
来源:BUGTRAQ
名称:20040814pscript.dePFORUMXSSVulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=109267937212298&w=2
来源:OSVDB
名称:8985
链接:http://www.osvdb.org/8985