PhpBB跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1201480 漏洞类型 跨站脚本
发布时间 2004-07-27 更新时间 2005-10-20
CVE编号 CVE-2004-0730 CNNVD-ID CNNVD-200407-068
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200407-068
|漏洞详情
PhpBB2.0.8版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者借助(1)index.php的cat_title参数,(2)可从faq.php的lang_faq.php中faq[0][0]参数,或(3)可从faq.php的lang_bbcode.php中faq[0][0]参数注入任意web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20040716[waraxe-2004-SA#034-XSSandpathfullpathdisclosureinPhpBB2.0.8]
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=108999024506020&w=2
来源:XF
名称:phpbb-lang-bbcode-xss(16726)
链接:http://xforce.iss.net/xforce/xfdb/16726
来源:XF
名称:phpbb-lang-faq-xss(16725)
链接:http://xforce.iss.net/xforce/xfdb/16725
来源:XF
名称:phpbb-indexphp-xss(16724)
链接:http://xforce.iss.net/xforce/xfdb/16724
来源:www.waraxe.us
链接:http://www.waraxe.us/index.php?modname=sa&id=34
来源:BID
名称:10738
链接:http://www.securityfocus.com/bid/10738